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The Signet 8630 ProcessPro® Chlorine Transmitter displays and transmits free chlorine along with pH information when connected
to Signet Amperometric Chlorine Sensors and a Signet pH Sensor.

Features of the 8630 include:

» Displays a wide range of free chlorine concentration inputs from 0 to 5 ppm.
» Displays the full range of the chlorine sensors offered.

* Automatic pH and temperature compensation or manual pH input to calculate accurate chlorine measurements.
» Simple setup and easy customization with the 4 button keypad.

* Dual 4 to 20 mA outputs with two built-in SPDT mechanical relays.
» Easy viewing via the bright backlit LCD display.

2. System Overview

If you have a Signet 463X integrated chlorine panel system, skip to
Section 3. If you have individual components to build your chlorine
system, refer to the diagram to the right for a basic plumbing reference.
View the diagram in relation to gravity with the Sampling Port being
physically lower than the sensors and the Overflow being higher than

everything else.

The Discharge and Overflow must be a gravity feed. The only head
pressure the chlorine sensor should be subjected to is the water column

to the discharge.

Once the plumbing has been constructed and tested for integrity and
a suitable location for the transmitter found, follow the steps outlined in
Section 3 (New System Start-up Procedure) to get your chlorine system

up and running.

The start-up procedure is identical for integrated panel systems as well.
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3. New System Start-up Procedure

Your new Signet Chlorine System needs to be calibrated and the chlorine sensor needs to be conditioned prior to use. The following
steps outline the recommended procedure to start up a new system.

S

Transmitter Installation (Section 4)
Wiring (Section 5)

Calibrating pH (Section 13) Note this icon in the manual for
New System Start-up Procedures.

Chlorine Sensor Selection and Conditioning (Section 14)
Calibrating Chlorine (Section 15)
Configuring Output Settings (Section 16)

Transmitter Installation

System Start-up: Step 1

Prepare the transmitter installation location. If the back of the transmitter is difficult to access when installed, wire it first, then

install it completely.
Next step: Wiring (see section 5). )

The 8630 panel mount transmitter is designed for installation
using a ¥4 DIN Punch.

The panel opening is 92 mm x 92 mm (3.6 in. x 3.6 in.).

a DIN punches are available and recommended for creating
clean, precise openings quickly and easily in most transmitter
panels.

If a punch is not available, a jigsaw or other cutting tool can be
used. An adhesive template is provided to help guide the cutting
process. De-burr and smooth the opening with a file.

The recommended minimum clearance on all sides between
transmitters and panel edges is 25 mm (1 in.).

Panel Installation

1.

2.

Slide the transmitter into the cutout from the front of the
panel with the gasket seated against the flange.

Slide the mounting bracket over the back of transmitter
until the quick-clips snap into the grooves on the side
of transmitter.

To remove, secure the transmitter temporarily with tape from the front
or grip from the rear of the transmitter.
Press the quick-clips outward and remove.

Panel installation

3

Mounting
bracket
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5. Wiring

System Start-up: Step 2

Wire the transmitter for all connections with the power off. Keep any 4 to 20 mA
and relay actuated output devices that are connected to it offline at this time.

Next step: Calibrating pH (see section 13). )

Wiring Procedure
Remove 13 to 16 mm (0.5 to 0.625 in.) of insulation from the

1.

end of the wire to be connected to the transmitter.

2. Press the orange terminal lever all the way down with a
small screwdriver to open terminal jaws.
3. Insert wire into terminal until it bottoms out.
4. Release the orange terminal lever to secure the wire in place.
5. Gently pull on each wire to ensure a good connection.
Wiring Tips:

« Do not route the sensor cable in conduit containing AC power wiring.

Electrical noise may interfere with sensor signal.

* Routing the sensor cable in grounded metal conduit can help prevent

electrical noise and mechanical damage.
«  Seal the cable entry points to prevent moisture damage.
*  Only one wire should be inserted into a terminal.

Splice double wires outside the terminal.

YES

A Caution: Failure to fully open terminal jaws before removing wire may

permanently damage transmitter.

6. Terminal Identification

| = = [ [ [

Maximum current draw is 250 mA.

Power must be supplied to terminals
1&3(+)and 2 & 4 (-).

The transmitter requires regulated 12 to 24
VDC £10% from an external power supply.

6 Loop 2 - ji‘ 1 2 (RNe(I)a}l 2 Ti“] 8 Ground

5 Loop 2 + j‘i‘ 1 1 5:%% 2 Hi'] 7 Digital (S°L)
4 Eggtpeq\_Power 151 0 &e(l:a 2 B‘1 6 V+

3 Exgtpeglnfower J. 9 (RN?&}M J!'] 5 Ground

2 8. 1@ 8ty @14 ograie
1, @7 rwyt [1@13]v.

(N.O.) = Normally Open (no contact)
(N.C.) = Normally Closed (contact)

8630-3 Chlorine Transmitter

+GF+

Terminals 1-2: System Power and Auxiliary Power
Required by the transmitter
» Provides DC power to sensors, relays and the
LCD backlight.

Terminals 3—4: System Power and Loop 1 Power
12t0 24 VDC +10%
Max. loop impedance: 50 Omax. @ 12V
325Q max. @ 18V

600 Q max. @ 24 V

Terminals 5-6: Loop 2 Power
12t0 24 VDC +£10%
Max. loop impedance: 50 O max. @ 12V
325Q max. @ 18V

600 Q max. @ 24 V

Terminals 7-12: Relay Outputs
Two mechanical SPDT relays programmable as:
* High or Low setpoint with adjustable hysteresis.
* Proportional Pulse (400 pulses per minute
maximum).
* May be disabled (Off) if not used.
* Auxiliary power (Terminals 1 and 2) MUST be
connected.

Terminals 13-18: Digital (S°L) Input/Output
Two sensors connect here.

13: +5 VDC out to sensor 1 (Chlorine)

14: Digital (S3L) signal in from sensor 1 (Chlorine)
15: Sensor 1 ground

16: +5 VDC out to sensor 2 (pH)

17: Digital (S3L) signal in from Sensor 2 (pH)

18: Sensor 2 ground



7. Sensor Connections

*  The 8630 provides two sets of Input/Output terminals to
connect Digital (S3L) serial data from the chlorine and pH
sensor electronics.

*  The total cable length from a sensor to the transmitter must

not exceed 30 m (100 ft).

» Do not route sensor or output cables in conduit containing

AC power wiring.

* Routing cable in grounded metal conduit will help prevent

electrical noise and mechanical damage.
»  Seal cable entry points to prevent moisture damage.

»  For best performance, ground the sensor shield wires to a

local earth ground at a point near the sensor.

8. System Power and Loop Connections

White

/ Red
Shield [ \_Black

White

18 Sensor Gnd

17 pigital (S’L) data

16| +5 vDC

15| Sensor Gnd

Red

E=lE==]==]
1010 OHOH%

W Digital (S’L) data

4 ! 13| +5vpC

. -—
: [Y 8630 1/0
Terminals

Signet - Signet

pH Sensor ' Chlorine Sensor
with 3-2750-7 with 3-2650-7
Sensor Electronics Sensor Electronics

8630-3 stand-alone application, no loop used. Always splice wires outside of terminals.

Transmitter

Power

Supply
12t0 24 VDC

Terminals
Loop 2 - [[J{O] 6
Loop 2 + (] (=) 5|
System Power Loop 1 - [] (Z}Z t Z]
System Power Loop 1+ [] O3 El
j AUX Power - Dg.z_._r
°  AUX Power + It 14

Connection to a PLC/Recorder, separate supply

PLC or Recorder
Transmitter +| channel 2
Terminals | 4t020mA
Loop 2 - [] G+6
Loop 2 + |[]| O 5- =] Channel 1
System Power Loop 1 - [[]| @ 4 +— +| 4t020mA
System Power Loop 1 + (] 8-3-—0
AUX Power - [] 8..2-_f Z] Power
! = f— Supply
AUX Power + [[|| 3t 1 o + |12 to 24 VDC

Connection to a PLC with built-in power supply

Transmitter

Terminals PLC Terminals
Loop 2 - [[ote [+] Channel2
Loop 2 + []8_5__ - |- 41020 mA
System Power Loop 1 - [] §Z E i Channel 1
System Power Loop 1 + |[|| G+ 34 [-|-¢4t020mA
AUX Power - [] 87 —|_! Power
- AuxPover+ oy [ +] T12 lo 55 VDG

Internal J

PLC Connection

! Note: 8630 transmitters require both terminals 1 & 3 (+) and 2 & 4 (-) to be wired.
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9. The View Menu

e The View Menu is displayed during normal operation.

*  To select a VIEW display, press the UP or DOWN arrow keys. The selections will scroll in a
continuous loop. There are four pages to view.

*  Changing the VIEW display does not interrupt system operations.

* No key code is necessary to change display selection.

*  Output settings cannot be edited from the VIEW menu.

*  All menus timeout after 10 minutes and return to the previous operating display.

*  When editing the CALIBRATE or OPTIONS menus, the transmitter will return to the non-edit
display after 10 minutes and then the VIEW menu in another 10 minutes if no activity occurs.

Ralag |

A
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8630
| Chlorine

Signet Chlorine

Transmitter oz

4

>

FCl: 2.67 ppm
7.10 pH 25.3 °C

View chlorine, pH and temperature values from the sensor.
FCI = free chlorine.

example View menus below return to the default display after 10 minutes.

Cl Raw: 103.8 nA | Chlorine (nA)and pH raw (mV) signals from the sensors.
pH Raw: -5.9 mV For reference only.
Loop 1 10.68 mA .
Loop 2 8.56 mA View of current loop 1 and loop 2 output.
1
Last CAL: . I . . .
10-18-10 View of the last calibration date. Editable in the Calibrate Menu.

10. Transmitter Editing Procedure

*  The 8630-3 has two menus the user can edit; CALIBRATE and OPTIONS.
»  The CALIBRATE menu allows you to calibrate and initialize sensors, define current loops and set relay functions.
+  The OPTIONS menu allows you to set sensor type, adjust and test current loops, test relays and more.

\
Press and hold the ENTER key:

* 2 seconds to select the CALIBRATE menu.
* 5 seconds to select the OPTIONS menu.

Enter the Key Code.
The Key Code is UP-UP-UP-DOWN keys in sequence.
« After entering the Key Code, the display will show the first item in the selected menu.

Scroll the menu in a loop with the DOWN or UP arrow keys.

Press the RIGHT ARROW key to select the menu item to be edited.
* The first display element will begin flashing.

Press the UP or DOWN keys to edit the flashing element.
* The RIGHT ARROW key advances the flashing element.

Press the ENTER key to save the new setting and return to Step 3.

return you to Step 3.

Made an Error?

Press the UP and DOWN keys simultaneously
while any element is flashing. This will recall the
last saved value of the item being edited and will

Finished Editing?

Press the UP and DOWN keys simultaneously
after saving the last setting to return to view menu.

U

8630-3 Chlorine Transmitter
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10.1 Example: Calibraton

The CALIBRATE and OPTIONS menus require a KEY CODE.
Press and hold the ENTER key for 2 seconds to access the
CALIBRATE menu.

u Enter the Key Code:
Pressing the UP, UP, UP, DOWN keys in sequence unlocks the
display and the first menu item will appear. If no key is pressed
for 5 minutes while the display is showing "Enter Key Code", it will
return to the VIEW menu.

K2 scroll the Menu:
Press the DOWN or UP keys to scroll through the Menu.
Refer to pages 7 and 8 for complete listing of these items.
While in this mode, pressing the UP and DOWN keys
simultaneously will return the display to the VIEW menu.
If no key is pressed for 10 minutes, the display will return to
the VIEW menu.

u Select the item to be edited:
In this example, "Last Cal" (last calibration date) is chosen to edit.
Pressing the RIGHT arrow key selects the menu item and enters
the screen into edit mode.

n Edit the flashing element:
This is the edit mode.
The UP or DOWN keys change the flashing element.
The RIGHT arrow key advances the flashing element in a
continuous loop. In this example, the Last Cal date was
changed from 09-18-09 to 10-18-09.
All output functions remain active during editing.
Only the flashing element can be edited.

B8 Press ENTER to save the new value.
When you have set your desired value, pressing the
ENTER key stores the value on the screen, making it
immediately available to output functions and exits you back
to Step 3.

\/

CALIBRATE menu

\OR [
\ i

\‘, % OPTIONS menu

CALIBRATE:----
Enter Key Code

CALIBRATE: ---
Enter Key Code

-y

CALIBRATE: --
Enter Key Code

CALIBRATE:
Enter Key Code

Cl Zero
Calibration:

>

2\

Cl Zero
Calibration:

4 Y

Last Cal:
09-18-09

> M
V]
a
a

> -,

) \/Example

-

Last Cal:
09-18-09

, 4

Last Cal:
09-18-09

Last Cal:
19-18-09

Last Cal:
19-18-09

Last Cal:
- 10-18-09

Last Cal:
Saving

N e e m m e EE e EE o E .. E ... === =

Last Cal:
10-18-09

Made an Error?
Press the UP and DOWN keys simultaneously u n

Finished Editing?

Press the UP and DOWN keys simultaneously

while any element is flashing. This will recall the after saving the last setting to return to the View
last saved value of the item being edited and
return you to Step 3.
m ]
6 +GF+ 8630-3 Chlorine Transmitter



11. Calibrate Menu Definitions

The menus below are displayed here in the order seen when scrolling down through the Calibrate Menu.

4 NOTE:
e «  Although the Calibrate Menu can be navigated upwards or downwards, it is best to navigate downwards when editing
Current Loop and Relay settings as previous entries can influence subsequent menus.
e Chlorine and pH calibration screens will be shown only when a valid sensor is detected.

Press the Down Arrow key to u Press the Right Arrow key to enter gl Press the Enter key to save your
scroll through the menus edit mode settings

Calibrate Menus

- Factory settings shown - Description

Chlorine Units: > This is the first screen. Choose units of measurement of ppm or mg/I.

ppm
Cl Zero When > is pressed, the “live” readings are shown. The nA value is displayed, but cannot be
1ib 3 e, S edited and is used for diagnostic and calibration purposes. When in Edit Mode, pressing Enter

Calibration: stores the displayed value as your zero reference. Example on Section 15.

Cl In Process Enter process chlorine value determined from a DPD test kit here. Example on Section 15.

Calibration: >

Cl Temperature Enter process temperature from a reference thermometer: °C or °F. Units are set up in the
Calibration: > | Options Menu. Example on Section 15.

Reset C1 to This menu resets Cl readings, Zero Calibration and temperature back to Factory Calibration.
Factory Cal: > | WARNING! User entered Cl calibration settings will be lost.

NOTE: The next two pH calibration screens will be shown only when a valid pH sensor is detected.

pH Standard Set pH offset value. This applies a linear offset to the pH measurement.

Calibration: > | Example on Section 13.

pH Slope Applies a slope to the pH measurement. The slope and standard value must be at least 2 pH
Calibration: > | units apart. Example on Section 13.

Reset pH to Reset pH standard, slope and temperature back to Factory Calibration.

Factory Cal: > | WARNING! User entered pH calibration settings will be lost.

Current Output Functions

Loop 1 Source:

Chlorine S Choose chlorine or pH for this 4 to 20 mA current loop. Example on Section 16.

Loop 1 Rng: ppm Select the minimum and maximum values for the current loop output. Units are derived from
0.00 > 5.00 > | Loop 1 Source. If the Source 1 is changed, be sure to re-edit this page.

Loop 2 Source:

pH Choose pH or chlorine for this 4 to 20 mA current loop.

Loop 2 Rng: pH Select the minimum and maximum values for the current loop output. Units are derived from
00.0 ->14.00 > | Loop 2 Source. If Source 2 is changed, be sure to re-edit this page.

8630-3 Chlorine Transmitter +GF+



Calibrate Menu continued

Relay Functions

! Verify all relay settings if the Relay Source is changed.

Relay 1 Mode: Choose mode of operation: Off, Low, High, Window, or Pulse. If Off, all subsequent Relay 1
off > | functions are inactive and not visible. Example on Section 16.3.

If Low or High Mode was chosen:

Relay 1 Source: Choose chlorine or pH for Relay 1.

Chlorine >
Relay 1 Setpnt: In Low or Hi Mode, Relay 1 will be activated when the process reaches this value.
0.00 ppm > | Units of measure reflect Relay 1 Source.
Relay 1 Hys: Relay 1 will be deactivated at Relay 1 Setpoint + this hysteresis setting depending on

0.20 ppm > | High or Low Setpoint selection.

Relay 1 Delay: Set the time delay for Relay 1 to activate after reaching the Setpoint.
0.0 secs > | Range: 0 to 6400 seconds.

If Window Mode was chosen:

Relay 1 Source:

Chlorine > Choose chlorine or pH for Relay 1.

Relayl Rng: ppm

0.00 5 5.00 > Enter the range where Relay 1 will activate above and below this setpoint.

Relay 1 Hys:

.20 ppm > Relay 1 will be deactivated at Range setpoints + this hysteresis setting.

Relay 1 Delay:

2.0 secs > Set time delay for Relay 1 to activate after reaching the setpoints set in Relay 1 Range.

If Pulse Mode was chosen:

Relay 1 Source:

Chlorine > Choose chlorine or pH for Relay 1.

Relayl Rng: ppm

0.00 5 5.00 > Enter the range where Relay 1 will activate above and below this setpoint.

Relayl PlsRate:

120 pulses/min > Set the maximum pulse rate. Range: 1 to 400 pulses/min.

Relay 2 Mode: Choose Relay 2 mode of operation: Off, Low, High, Window, or Pulse.
off > | To disable this relay choose Off.

If Low or High Mode was chosen:

Relay 2 Source: Choose pH or chlorine for Relay 2. This menu screen and all subsequent Relay 2 screens
pH > | below do not appear if Relay 2 Mode is set to Off.
Relay 2 Setpnt: In Low or High Mode, Relay 2 will be activated when the process reaches this value.
0.00 pH > | Units of measure reflect Relay 2 Source.
Relay 2 Hys: Relay 2 will be deactivated at Relay 2 Setpoint + this hysteresis setting depending on
0.20 pH > | High or Low Setpoint selection.

Relay 2 Delay: Set the time delay for Relay 2 to activate after reaching the Setpoint.
0.0 secs > | Range:0to 6400 seconds.

+GF+ 8630-3 Chlorine Transmitter



If Window Mode was chosen:

Relay 2 Source:

pH >
Relay 2 Rng: ppm
0.00 > 5.00
Relay 2 Hys:
0.20 ppm >
Relay 2 Delay:
0.0 secs >

If Pulse Mode was chosen:

Relay 2 Source:
pH

Relay2 Rng: pH
0.00 > 14.0 >

Relay2 PlsRate:
120 pulses/min >

Find New
Sensor(s): >

Last Cal
10-18-09 >

Calibrate Menu continued

Choose pH or chlorine for Relay 2.

Enter the range where Relay 2 will activate above and below this setpoint.

This relay will be deactivated at Relay 2 Range setpoints * this hysteresis.

Set the time delay for Relay 2 to activate after reaching the setpoints set in the
Relay 2 Range.

Choose pH or chlorine for Relay 2.

Enter the range where Relay 2 will activate above and below this setpoint.

Set the maximum pulse rate. Range: 1-400 pulses/min.

Required only when a new sensor is changed while the power is on. Choose Yes or No.

Edit the calibration date.

End of Calibrate Menu

12. Options Menu Definitions

Press the Down key to scroll

u Press the Right Arrow key to enter A Press the Enter key to save your

through the menus edit mode settings
Options Display i
(Factory settings shown) Description
Contr3‘ast: > Adjust the LCD contrast for best viewing. A setting of 1 is lower contrast, 5 is higher.
C1 Sensor Type: Select the chlorine sensor: Free Cl.
Free C1 >
pH Input Choose Manual or Sensor. If Sensor is chosen, the pH value from the connected pH sensor will
Sensor > | be used. Choose Manual to enter a pH value manually when no sensor is connected.

If Manual pH input was chosen:

Manual pH Value
7.000 pH

Temp Display:
°C

Enter your pH value here if a pH sensor is not connected.

S Choose units of °C or °F.

Averaging: OFF gives the fastest response to input changes. LOW = 4.5 seconds, HIGH = 9 seconds of
off > | averaged response. Increase averaging to steady the display.

8630-3 Chlorine Transmitter

+GF+



10

Options Menu continued

Options Display

(Factory settings shown)

Description

Decimal:
***.** >

Loop 1 Adjust:
4.00 mA >

Loop 1 Adjust:
20.00 mA >

Loop2 Adjust:
4.00 mA >

Loop2 Adjust:
20.00 mA >

Test Loop 1:

>
Test Loop 2:
>
Test Relay 1:
>
Test Relay 2:
>
Read Sens Data:
No >

If Yes was chosen:

Cl Sensor S/N:
XXXXXXXXX

Cl Type & Range:
2630 XXX.X ppm

Zero Cal: ppm&nA
XXX XX XXXX.X

In Proc: ppm&nA
XXX XX XXXX.X

Temp at Cal:
XXXX.X °C

pH at Cal:
XXX . XX pH

Temp Offset:
XXXX.X °C

Elapsed Time:
XXXXX. hrs

Low & High: °C
SXXXX. X FXXXX. X

Select the decimal point for the display. Maximum of 2 decimal places.

Adjust the minimum current output for Loop 1. The display value represents the precise
current output. Range: 3.80 mA to 5.00 mA.

Adjust maximum current output for Loop 1. Range: 19.00 mA to 21.00 mA.

Adjust the minimum current output for Loop 2. Range: 3.80 mA to 5.00 mA.

Adjust maximum current output for Loop 2. Range: 19.00 mA to 21.00 mA.

Press UP or DOWN keys to manually output any current value from 3.6 mA to 21.00 mA to
test Loop 1 output.

Press UP or DOWN keys to manually output any output current value from 3.6 mA to
21.00 mA to test Loop 2 output.

Press UP or DOWN keys to manually toggle Relay 1 Off and On. The left LED on the front
of the transmitter confirms operation.

Press UP or DOWN keys to manually toggle Relay 2 Off and On. The right red LED on the
front of the transmitter confirms operation.

If "YES" is selected the following (Read Only) screens will be shown.
If "NO" then this menu ends the Options Menu.

View the sensor serial number.

Identify the chlorine sensor type connected and its ppm range.

View user entered Zero Calibration data in ppm and nA.

View user In-Process Calibration value when it was entered in the Calibrate Menu.

Temperature recorded during user In-Process Calibration.

pH value recorded during user In-Process Calibration.

Temperature offset calculated from user entered temperature calibration from Calibrate Menu.

Total hours of operation.

Lowest and highest temperatures the Cl sensor has been subjected to during operation.

End of Options Menu

+GF+ 8630-3 Chlorine Transmitter



13. pH Sensor Calibration

System Start-up: Step 3

If a pH sensor is part of the system, it must be calibrated before use and before the chlorine sensor is calibrated. If a pH sensor is
not available but pH determination is necessary, measure process pH with a separate test and enter the value in the Options Menu.
Next step: Chlorine Sensor Conditioning (see section 14). )

Refer to your pH sensor manual.

The pH sensor needs to be calibrated against two different pH Q )
buffer references to calibrate the offset (standard) and slope. Step 4 ;Cil pl?l ’ st?grgc View Menu
Electrode offset is any deviation from 0 mV in a pH 7 buffer at 25 °C.
Slope is the ratio of mV to pH units.
. Always keep any output devices offline when calibrating.
13.1 pH Offset (Standard)
The transmitter must be powered on and the pH sensor must be
connected.
1. Turn off the water flow through the system, then remove the
pH sensor from its flow cell.
2. Using pH buffer 7.0, place enough pH buffers into a
clean calibration cup, supplied with the pH calibration kit
3-2700.395 (159 001 605), to cover the tip of the electrode.
3. Pour distilled water in another clean cup for rinsing the 6 | PH Standard Calibrate Menu
electrode between buffers Calibration: >
4. Place the pH sensor in the pH 7.0 buffer and allow the
reading to stabilize. 7 u
Example: Set pH Standard to 7.00. 8 pH Standard Cal:
p \ 07.00 pH/ @ mV
5. | Go to the Calibrate Menu. /
6. | Scroll down ¥ 5 menus to the pH Standard menu.
7. | Press » to enter Edit Mode. pH buffer value
8. | Enter the pH value of the buffer that the electode is placed in; entered here u n
7.00 in this case. Note: the mV readings will not change.
9. | Press the Enter button to save the setting. m
10.| Exit to the View Menu.(A V)
L J m
13.2 pH Slope
1.  Remove the pH sensor from the first buffer solution and rinse
it in distilled water.
2. Place the pH sensor in a different buffer solution (example:
pH 4.01). The pH standard and slope must be at least 2 pH
units apart.
3. Note the pH reading on the View Menu and allow it to Step 3 FCl: 2.67 ppm View Menu
stabilize. 4.12 pH 25.3°C
Example: Set pH slope to 4.01.
P \ 5 pH §1°pe . Calibrate Menu
4. | Go to the Calibrate Menu. Calibration: >
5. | Scroll down ¥ 6 menus to the pH Slope menu.
6. | Press P to enter Edit Mode. 6 u
7. | Enter the pH value of the buffer that the electode is placed in;
4.01 in this case. Note: the mV readings will not change. 7 | pH Slope Cal:
8. | Press the Enter button to save the settings. 04.01 pH/ +177 mVv
9. | Exit to the View Menu. @ /
b —— d pH buffer value
10. Replace the pH sensor back into its flow cell. entered here u n
Calibration is complete for the pH sensor. @2

8630-3 Chlorine Transmitter +GF+ 11



13.3 Manual pH Compensation pH calibration continued

If the pH of the application is stable, then the pH of the application
can be entered manually and will be used to calculate the chlorine

measurements.
Example: Change the pH input from Sensor to Manual and enter
pH Input i
a pH value of 7.22. Step 2 I > Options Menu
1. | Go to the Options Menu. u
2. | Scroll down ¥ 2 menus to the pH Input menu.
3. | Press » to enter Edit Mode.
pH Input
4. | Choose Manual and press Enter. 4 Sensor Manual
5. | Scroll down ¥ 1 menu to the Manual pH Value menu. V\
6. | Press » to enter Edit Mode. Manual chosen
7. | Enter your new process pH value: 7.22.
8. | Press the Enter button to save the setting. pH Input
9. | Exitto the View Menu.(A ) J L >

5 Manual pH Value
7.220 pH

ENTER

New pH value entered

14. Chlorine Sensor Conditioning

System Start-up: Step 4

A new chlorine sensor or one that has had the electrolyte or membrane replaced must be condtioned to generate stable and
accurate readings. To condition a chlorine sensor, the sensor and sensor electronics must be installed and powered and must
also have water flow across the membrane:

Next step: Calibrating Chlorine (see section 15). )

Chlorine Sensor Conditioning

1. Turn on and adjust water flow rate. Condition a new chlorine
sensor for 4 hours. Conditioning time for a membrane cap
replacement or electrolyte refill is 2 hours.

2.  Keep any 4 to 20 mA devices or relay actuated output devices
that connect to the transmitter offline.

12 +GF+ 8630-3 Chlorine Transmitter



15. Chlorine Sensor Calibration

System Start-up: Step 5

Chlorine sensors need to be calibrated for accuracy. After the 4 hour conditioning period, Temperature Calibration, Zero Point
Calibration and In-Process Calibration needs to be performed. Any 4 to 20 mA or relay output devices should be offline.

Next step: Setting Output Settings (see section 16). )

15.1 Chlorine Sensor Temperature Calibration

The temperature element inside the chlorine sensor needs to be
calibrated. Use a reference thermometer at the same temperature
and in the same medium as the immersed sensor.

Step 2 cl Tgmper§ture Calibrate Menu
Example: Set the calibrated temperature to 25.3 °C. Calibration: >
1. | Go to the Calibrate Menu. u
2. | Scroll down ¥ 3 menus to the Cl Temperature menu.
3. [ Press » to enter Edit Mode. 4 Cl Temp: oCal
4. | Enter the temperature reading. Example: 25.3. +025.3 °C
5. | Press the Enter button to save the setting. /
6. | Exit to the View Menu.@ New temp. value
15.2 Zero Point Calibration
The chlorine sensor needs to be calibrated against two chlorine
references: zero chlorine and the process chlorine. Typically the zero
point calibration is very stable. Calibration must be done with every
new sensor and any time a membrane cap is replaced.
1. Ensure any output devices are offline and disable relays.
2. Turn off the water flow and remove the powered chlorine sensor
with the electronics still attached.
3. Place the sensor tip in distilled water. Cl Zero: .
4. Wait until the reading stabilizes, then save the calibration. Step 6 Calibration > Calibrate Menu
Stirring the sensor in water is not necessary, but allows the
signal to stabilize faster. u
Example: Set the Zero Point Calibration at 1.0 nA. 8 Zero Cal: ppm&nA

9.

. | Go to the Calibrate Menu.

o o

Scroll down ¥ one menu to the Cl Zero menu.

Press » to enter Edit Mode. You will see flashing the live sensor
readings in ppm and nA. These readings cannot be modified, but
can only be saved as dispalyed.

Press the Enter button at the lowest reading to save the setting
or press (A V) to escape without changes.

Exit to the View Menu.(A V)

\. J

10. After Zero Point Calibration is complete, replace the sensor back

1.

8630-3 Chlorine Transmitter

into the flow cell and turn the water flow back on.
Wait until the chlorine readings stabilize once again, then perform
a chlorine In-Process Calibration.
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ENTER|

Lowest value noted for

Zero Cal.

The signal level during a Zero Point
Calibration must be at least 1 nA away
from the In-Process Calibration point.
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15.3 In-Process Calibration

1. Take a water sample from the Sampling Port (after purging it)
from a stabilized and running system.

2. Use this sample to measure the chlorine content with a
colorimetric DPD test kit (not included). Refer to the DPD kit
instructions on how to perform this test.

3. Record the test results.

The signal level during an In-Process
Calibration must be at least 1 nA away
from the previous Zero Calibration point.

Example: Set the Chlorine In-Process to 2.67 ppm.

Cl In Process i

4. Go to the Calibrate Menu. ) Step 5 Calibration: > Calibrate Menu
5. | Scroll down ¥ 2 menus to the Cl In-Process menu.
6. [ Press » to enter Edit Mode. u
7. | Enter the chlorine reading determined from the DPD test into the

edit screen: 2.67 ppm. The Cl ppm is editable and must be at 7 | In Proc: ppm&nA

least 0.2 ppm. 24'67 / 1e3.8
8. | Press the Enter button to save the setting.
9. | Exit to the View Menu. (A V) DPD Cl ppm value

entered here.

Callibration is complete for the chlorine sensor.

16. Output Settings - Current Loops and Relays

System Start-up: Step 6 (last step)
Configure the current loop and relay functions if applicable. The current and relay outputs can be tested in the Options Menu.
This concludes the system start-up procedure.

16.1 Current Loop Settings
Current outputs are passive outputs that can be spanned in the
forward and reverse direction. Example: 0 to > 5 or 5to > 0.

Example: Set a current loop source as chlorine and the
operational range to 0 to 5 ppm.

Go to the Calibrate Menu.

Scroll down V¥ to the Loop 1 Source menu.

Press » to enter Edit Mode.

Choose either the chlorine or pH sensor as the source that will .
control this loop: Chlorine. Step 2 Iégggr%nzour‘ce 'S Calibrate Menu
5. | Press the Enter button to save the setting.

Set and save

o=

6. | Scroll down ¥ 1 menu to the Loop 1 Rng menu.
7. | Press » to enter Edit Mode.
8. | Select the minimum and maximum process values for the current

loop output: 0 to 5 ppm. 6 Loop 1 Rng: ppm
9. | Press the Enter button to save the setting. 0.00 > 5.00 >
10 Exit to the View Menu. @ Set and save
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16.2 Mechanical Relay Functions 0utput Settings continued

The 8630 relays are selectable and configurable and can be used
as switches that respond when the process value moves above or
below a user defined setpoint. They can be used for Low Alarm,
High Alarm or Proportional Pulse triggering related to the process
value. Relay functions, hysteresis and time delay settings are set
up in the CALIBRATE menu and can be tested in the OPTIONS
menu.

< Relay energized
Relay de-energized ¢

Process

<& Low Setpoint:
Relay is activated when the measured value is less than

the setpoint. }
Hysteresis
'
Time
Process
< High Setpoint:
Relay is activated when the measured value is higher than N
the setpoint. H ) J
ysteresis
Time
Process
€ Window:
Relay is off within the window of two setpoints minus the High Limit - - - ST T Hysteresis
hysteresis. Relay is activated when the value is higher or lower
than the high and low setpoint. [ Window |
Low Limit ¥-l- oo Y __1 Hysteresis
Time
1N Pulse-frequency Operation: 100
The transmitter can output a pulse at the rate defined by the
settings in the CALIBRATE menu and the sensor input. The + sok
maximum pulse square wave output from the relays is 400 pulses % 8
per minute. Example usage would be to control solenoid operated €
dosing pumps. g 60
3
Example: As the process value drops below the setpoint (4 mg/l) :‘% 40
the output will start pulsing in relation to the process value, the =
maximum pulse endpoint and the programmed pulses/minute. £ 2l
The pulse rate will increase as the process value decreases and o
approaches the programmed endpoint. This functionality can be 0 ) ) .
used to precisely control the process. 1 Input (mg/!) 4mgll <
Ending Starting
Point Point

*  The output will be 0 pulses/minute when the input value is
greater than 4 mgl/l.

*  The output will be 35 pulses/minute when the input value is
3 mgl/l.

»  The output will be 100 pulses/minute when the input value is
1 or less.

The starting point, endpoint and maximum pulse rate are selectable
in the CALIBRATE menu.
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16.3 Relay Settings

Example: Set a relay to trigger on at a low setpoint of 1.0 ppm
with a time delay of 15 seconds and turn off at 1.30 ppm.

arON=

3

14,

15,
16.
17,
18,
19,

16

Once a setting is saved it becomes immediately active.

,

Go to the Calibrate Menu.

Scroll down V¥ to the Relay 1 Mode menu.
Press » to enter Edit Mode.

Scroll down ¥ and choose Low.

Press Enter.

Scroll down ¥ to the Relay 1 Source menu. The default is
Chlorine which is what we want in this example.

Scroll down ¥ to the Relay 1 Setpnt menu.
Press » to enter Edit Mode.

Set the ppm value to trigger the relay: 1.00 ppm.
Press Enter.

.| Scroll down ¥ to the Relay 1 Hys menu.

Press » to enter Edit Mode.

.| Set the hysteresis (dead zone) for this relay. This affects the turn

off only: 0.3 ppm.
Press Enter.

Scroll down V¥ to the Relay 1 Delay menu.

Press » to enter Edit Mode.

Set the turn-on delay in seconds for the relay: 15 secs.
Press Enter.

Exit to View Mode. @

Relay function can be tested in the Options Menu.

+GF+

Output Settings continued

Cl ppm
130 -{-----\------------
1.00 -4 - Setpoint__
: Time
Time Delay
< Relay energized
Relay de-energized 4
Step 4 Relay 1 Mode: Calibrate Menu

Low >

Set and save

6 Relay 1 Source:
Chlorine >

Set and save

9 Relay 1 Setpnt:
1.00 ppm >

Set and save

13 Relay 1 Hys:
0.30 ppm >

Set and save

17 | Relay 1 Delay:
15.0 secs >

Set and save
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17. Troubleshooting

Several factors can cause irregular or incorrect readings. The first thing to check is to verify that the transmitter and sensors have been
installed correctly. The list below outlines possible causes and remedies.

Transmitter Troubleshooting

Problem

Possible Cause

Remedies

Transmitter does not turn on.

Incorrect wiring.

No or low voltage supplied to transmitter.
Blown fuse.

Bad wire connections or splices.

Check wiring, power supply and wiring
connections.

Display screen is too dark or too dim.

Contrast set incorrectly or ambient
temperature is too high.

Adjust contrast in Options Menu.

LCD backlight, relays and sensors do
not work.

No power supplied to terminals 1 and 2.

Transmitter requires power to terminals
1,2, 3 and 4.

Incorrect temperature reading.

Faulty chlorine sensor.
Bad sensor connection.

Check connections, or replace sensor.

Digital or Current output is erratic.

Electrical noise interfering with the
measurement.
Sensor malfunction.

Ensure system is properly grounded.
See Sensor Troubleshooting.

Output is not zero when electrode is
placed in non-chlorinated water.

Electrode not properly conditioned.
Noise interfering with the measurement.
Calibration incorrect.

Condition new sensor for 4 hours. Cap
replacement or electroyte refiill: 2 hours.
Properly ground system.

Replace sensor.

4 to 20 mA output is incorrect.

4 to 20 mA is not scaled same as Loop
device.
Loop device is not scaled same as sensor.

Re-span loop device to match sensor.

Chlorine Sensor Troubleshooting (see 2630 sensor manual)

Incorrect readings

Sensor conditioning time too short.

Run for 4 hours before calibrating.

Membrane cap damaged or contaminated.

Clean or replace cap.

Interference from water contaminants.

See technical data (Section 19).

Low flow rate.

Check flow.

Air bubbles on membrane.

Install flow cell vertically with upwards flow.

pH outside working range
(see technical data, Section 19).

Check pH.

Low or no electrolyte in sensor.

Fill sensor with electrolyte.

Membrane cap loose.

Inspect/tighten (do not use tools).

Only combined chlorine present when
measuring free chlorine.

Validate with DPD test.

Sensor not making good contact with
electronics.

Inspect and reconnect.

Defective sensor.

Replace.

No pH compensation being used.

Manually enter pH value in Options or
calibrate pH sensor.

Cl sensor not calibrated.

Calibrate Cl sensor.

8630-3 Chlorine Transmitter
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17.1.

Error Messages

The 8630 error warnings are self-explanatory. An error message can appear under the following circumstances:
User input value is out of range

Poor electrical connection

Sensor is not connected or detected

Temperature error

Incorrect sensor type chosen in the Options Menu
Two calibration points are too close together when calibrating pH or chlorine.

Error Messages

Problem

Possible Cause

Remedies

Sens Data Error

Cl sensor data memory error.

Cl sensor is not connected.
Damaged sensor.

Check Cl sensor wiring and
connection.

CHK C1 SENSOR

Cl sensor is not detected.

Cl sensor not connected.
Wrong wiring.
Damaged sensor.

Check wiring and connection.

CHK pH SENSOR

pH sensor is not detected.

pH sensor is not connected.
Wrong wiring.
Damaged sensor.

Check wiring and connection.

Out Of Range
CHECK SENSOR

pH calibration error.

pH values are out of range.

Enter proper values during
calibration.

Standard Too Close
To Slope!

pH standard calibration point is
too close to slope point.

Wrong data is entered. pH
buffer solution used has value
too close to standard point.

Re-enter correct data.

Use proper buffer solution at
least 2 pH units apart from
slope buffer solution.

Slope Too Close
To Standard!

pH slope calibration point is too
close to standard point.

Wrong data is entered. pH
buffer solution used has value
too close to standard point.

Re-enter correct data.

Use proper buffer solution at
least 2 pH units apart from
standard buffer solution.

Signal Too Close
To Other Cal Pt

The signal level of ClI for In-
process calibration is too close
to the Zero Cal Point.

The ClI solution used for In-
process calibration is too close
to Zero Cal. These two points
must be 1 nA apart.

Use proper solution at least 1
nA apart.

Cl Value Must Be
> = 0.2 ppm

The Cl value entered during In-
process calibration is too small.

Wrong data is entered. The
value entered must be at least
0.2 ppm (mg/l).

Re-enter correct value.

Signal Too High
Must Be =< 10 nA

The signal level during Zero
calibration is too high. Signal
must be equal or less than
10 nA.

The sensor is not stabilized.
The solution used has too much
chlorine.

Wait for sensor stabilization.
Check solution to ensure that
the chlorine level is close to
zero ppm (mg/l).

pH value is too high. During In-Process calibration Check pH.
pH Too High the pH value is too high and
Must be =< 9 must be less than or equal to 9.

pH value is too low. During In-process calibration Check pH.

pH Too Low
Must be >= 4

the pH value is too low and
must be greater than or equal
to 4.

FCl=

CHK pH Sensor

pH sensor is not detected.

pH sensor is not connected.
Wrong wiring.
Damaged pH sensor.

Check wiring and connections
or change pH input to Manual in
Options Menu.
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18. Ordering Information

Mfr. Part No.

3-8630-3P

Accessories and Replacement Parts

Mfr. Part No.

3-2630.391
3-2630.392
3-2630.396

3-0700.390
3822-7004
3822-7007
3822-7010
3-2700.395

8630-3 Chlorine Transmitter

Code

159 001 673

Code

159 001 674
159 001 675
159 001 676

198 864 403
159 001 581
159 001 582
159 001 583
159 001 605

Description

Panel mount chlorine and pH transmitter

Description

Free Chlorine electrolyte, 30 ml
Free Chlorine replacement membrane (1)
Free Chlorine replacement kit - (2) electrolyte and (2) membranes

pH Buffer Kit (1 each 4, 7, 10 pH buffer in powder form, makes 50 mL)

pH 4.01 buffer solution, 1 pint (473 ml)

pH 7.00 buffer solution, 1 pint (473 ml)

pH 10.00 buffer solution, 1 pint (473 ml)

Calibration kit: included 3 polypropylene cups, box used as cup stand, 1 pint
pH 4.01, 1 pint pH 7.00

+GF+
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19. Specifications

Dimensions
(3.8in.)
96 mm -
[ @sin)—1
FRONT VIEW
General

Compatible Sensors:
Signet 3-2630-2 Free Chlorine Sensor
Signet 3-2724-00 Flat pH Sensor
Compatible Electronics
Signet 3-2650-7 Amperometric Electronics

Signet 3-2750-7 pH Sensor Electronics
Materials:

Case: PBT
Panel case gasket : Neoprene
Window: Polyurethane-coated polycarbonate
Keypad: Silicone rubber
Display:
LCD: Backlit alphanumeric 2 x16 dot matrix
Keypad: Silicone rubber
Display update rate: 1 second
Contrast: User selected, 5 levels
Performance
System Operational Ranges/Limits (Chlorine):
Free CI
0 ppm to 5 ppm
pH Input Range:
0 pHto 14 pH
Chlorine Compensation Range:
pH: 5.0 pH to 9.0 pH (Free Chlorine)
Temperature range: 0 °C to 45 °C (32 °F to 113 °F)
Maximum Cable Distance (sensor to transmitter):
Digital (S3L): 30 m (100 ft) maximum
4 to 20 mA output: 305 m (1000 ft) maximum
Electrical
Power Supply Requirement:
12 to 24 VDC £10% regulated, 250 mA max current
Sensor Power (provided by 8630):
5VDC £1% @ 25 °C, regulated
2-wire system: 1.5 mA maximum current
4-wire system: 20 mA maximum current

Signet 3-8630-3 Chlorine Transmitter

Optional

@ o7
SN
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SIDE VIEW

Input Specifications:
One Digital (S3L) input from Free Chlorine,
One Digital (S3L) input from pH sensor
Output Specifications:
Current Loop (2 loops provided)
4 to 20 mA, isolated, adjustable span,
reversible with minimum and maximum
endpoint adjustment.
Abiltiy to use chlorine or temperature as input.
Update Rate: 300 ms
Max Loop impedance:
50Qmax. @ 12V
325Qmax. @ 18V
600 Q max. @ 24 V
Relay Outputs:
2 mechanical SPDT contacts with adjustable
hysteresis and programmable High, Low, Off,

Pulse or Window range.
Maximum voltage rating:

5A@ 30VDC
5A @ 250 VAC, resistive load
May be disabled if not used
Time delay: Programmable from 0 to 6400 s
Environmental Requirements
Operating Temperature:
-25 °C to 120 °C (-13 °F to 248 °F) transmitter only
Storage Temperature:
-15°C to 80 °C (5 °F to 176 °F)
Relative Humidity:
0 to 95%, non-condensing
Maximum Altitude:
2000 m (6562 ft)
Enclosure:
NEMA 4X/IP65 front
Standards and Approvals
CE
UL
Manufactured under ISO 9001 and ISO 14001
£ China RoHS (Go to www.gfsignet.com for details)
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